Board index PBase News new feature: slideshow function *UPDATED 7/16*

News

new feature: slideshow function *UPDATED 7/16*

andrys
 
Posts: 2701


Post Wed Aug 01, 2007 9:54 am


Maaike, nice job !

s2ip
 
Posts: 32


Post Thu Aug 02, 2007 5:05 pm


Inspired by Maaike I also updated my 'homepage' (in a bit easier way)

http://www.pbase.com/s2ip

In general it is a nice function.

Whishlist for the slideshow function:
- random viewing
- adding a list of images instead of a gallerie
- adding a a prameter for changing the speed
- possibility to add an overall url (now you go to the specific photo, I would like to enter my gallerie by clicking)

andrys
 
Posts: 2701


Post Thu Aug 02, 2007 6:40 pm


Hi,

s2ip wrote:Whishlist for the slideshow function:
- random viewing
- adding a list of images instead of a gallerie
- adding a a prameter for changing the speed
- possibility to add an overall url (now you go to the specific photo, I would like to enter my gallerie by clicking)


Read this topic area a bit more.

We have had for awhile the list of images and varying delay.

Re the last one, I guess you mean you want your visitors
to go to the gallery instead of to the photo. I think most visitors
will want to go the photo they see in the slideshow but it'd be
nice to have a parameter that puts them in the gallery instead,
I suppose.

s2ip
 
Posts: 32


Post Thu Aug 02, 2007 7:08 pm


andrys wrote:Hi,
Read this topic area a bit more.

Sorry, I didn't looked at all 10 pages

I think most visitors
will want to go the photo they see in the slideshow but it'd be
nice to have a parameter that puts them in the gallery instead,
I suppose.

What I did was making an extra gallery called 'slideshow' with a selection of pictures out off all galleries. When they click on a picture they enter this hidden gallerie. So my suggestion was to add an overall URL (for the whole slideshow) which lead them to my index gallery.
You don't need that if you can enter a list of seperate pictures out of different galleries. When someone then clicks he comes directly in the right gallerie.

Sjoerd

nielsgi
 
Posts: 10


Post Fri Aug 03, 2007 9:28 am


What I did was making an extra gallery called 'slideshow' with a selection of pictures out off all galleries. When they click on a picture they enter this hidden gallerie. So my suggestion was to add an overall URL (for the whole slideshow) which lead them to my index gallery.
You don't need that if you can enter a list of seperate pictures out of different galleries. When someone then clicks he comes directly in the right gallerie.

Sjoerd



I had the same problem of people going into my hidden slideshow gallery. What I did now is to make a "Favorites" gallery instead of a hidden slideshow gallery. Now if people click on the slideshow on the root gallery, they get in my "favorites" gallery and from there can easily (I hope) get to the rest of the site.

Niels

andrys
 
Posts: 2701


Post Fri Aug 03, 2007 9:34 am


nielsgi wrote: . . .
I had the same problem of people going into my hidden slideshow gallery. What I did now is to make a "Favorites" gallery instead of a hidden slideshow gallery. Now if people click on the slideshow on the root gallery, they get in my "favorites" gallery and from there can easily (I hope) get to the rest of the site.
Niels


That's a really good idea!

For now, in my case, I'd like them to see the original galleries if they want,
because I'd like them to see the photos in context since they're travel photos,
so I've made links in the slide-gallery image titles that they can click to go
to the original galleries if they decide that.

However, having a Favorites gallery be your slideshow is a Great
solution in general, and certainly easier to implement.

stevev1
 
Posts: 15


Post Sat Aug 04, 2007 12:07 pm


I'm running the new slideshow but the images seem to have some errors on them...small white dots on some of the images. It's weird as I've downloaded the images and they look OK. The files where the originate from are in a hidden gallery, could this be causing the problem?

have a look please. The problem is obvious in the second slide (white specks in the hair) and on some others as well....http://www.pbase.com/stevev1

dang
 
Posts: 3780


Post Sun Aug 05, 2007 3:27 pm


We've discussed this problem before, and it's usually due to the style sheet CSS that you're using. Be sure you use a black background behind the photos. It happens due to the DX Transform section in the sheet. Very common with many of the webdv sheets.
You can do a search for more about this.

Previous

Board index PBase News new feature: slideshow function *UPDATED 7/16*

Who is online

Users browsing this forum: No registered users and 1 guest

cron