Board index PBase Questions and Answers Photos not uploading normally

Questions and Answers

Photos not uploading normally

Ask if you need help using PBase.
laroseforest
 
Posts: 1262

Photos not uploading normally

Post Sun Aug 02, 2020 8:42 pm


For the last hour a photo I added has not uploaded, instead there is a box with the message "creating thumbnails". Now I see at least a half dozen other sites of other PBase members are showing the same message. Any ideas? The image seems to be stuck in the "Creating thumbnail" mode!

rotalbar
 
Posts: 33

Re: Photos not uploading normally

Post Sun Aug 02, 2020 9:31 pm


It happens the same to me

staggerwing
 
Posts: 12

Re: Photos not uploading normally

Post Sun Aug 02, 2020 9:48 pm


Same here.. started Sunday Aug 2, 2020

akmc_in_au
 
Posts: 914

Re: Photos not uploading normally

Post Sun Aug 02, 2020 10:47 pm


Yes, I've been getting it for the last few hours. The last three of my "favourites" and all 4 of the most recent PAD entries on my home page show the "Uploading Thumbnails" box. None of these appear when I look at the PAD galleries list, though; the last one there was uploaded about 4 hours and 20 minutes ago.

akmc_in_au
 
Posts: 914

Re: Photos not uploading normally

Post Sun Aug 02, 2020 10:51 pm


akmc_in_au wrote:Yes, I've been getting it for the last few hours. The last three of my "favourites" and all 4 of the most recent PAD entries on my home page show the "Uploading Thumbnails" box. None of these appear when I look at the PAD galleries list, though; the last one there was uploaded about 4 hours and 20 minutes ago.


I've just raised a support ticket for it pointing back to this thread; we'll see what happens.

helenpb
 
Posts: 76

Re: Photos not uploading normally

Post Sun Aug 02, 2020 11:19 pm


This happens from time to time, but I've never seen it last for this many hours. Glad I looked at my Favorites page before uploading a new picture because there are quite a few people who have the "Creating thumbnails" sign where there should be a newly uploaded image.
Last edited by helenpb on Mon Aug 03, 2020 1:19 am, edited 1 time in total.

bo_z
 
Posts: 4

Re: Photos not uploading normally

Post Sun Aug 02, 2020 11:52 pm


Ditto - cannot load anything - stuck in "uploading thumbnails".

laroseforest
 
Posts: 1262

Re: Photos not uploading normally

Post Mon Aug 03, 2020 12:17 am


I just sent an email to PBase, and hoping they might be able to straighten this out. I see more and more Pbaser photos on my Contacts page also stuck in this mode. It has been some hours now. Hope PBase can fix it!

mccartney
 
Posts: 94

Re: Photos not uploading normally

Post Mon Aug 03, 2020 12:37 am


Just sent an email to Emily as well.
Barry McCartney Photography - http://www.pbase.com/mccartney

gailmarc
 
Posts: 2

Re: Photos not uploading normally

Post Mon Aug 03, 2020 2:48 am


This is still happening to me - uploads stuck in "Creating thumbnail" . Is everyone else in the same boat?

I've sent an email to PBase but no reply.

tazman0895
 
Posts: 113

Re: Photos not uploading normally

Post Mon Aug 03, 2020 4:02 am


Yep, still doing it.

jimcb
 
Posts: 2

Re: Photos not uploading normally

Post Mon Aug 03, 2020 4:58 am


laroseforest wrote:For the last hour a photo I added has not uploaded, instead there is a box with the message "creating thumbnails". Now I see at least a half dozen other sites of other PBase members are showing the same message. Any ideas? The image seems to be stuck in the "Creating thumbnail" mode!

Same here! :(

akmc_in_au
 
Posts: 914

Re: Photos not uploading normally

Post Mon Aug 03, 2020 4:59 am


Interestingly the PAD galleries seem to be badly broken; there is at the time of writing only 5 shots in total for all PAD galleries. Whether this is something new, or something that just got broken on the way to things being fixed, only time will tell.

(Edit: Make that 4, now.)

akmc_in_au
 
Posts: 914

Re: Photos not uploading normally

Post Mon Aug 03, 2020 6:02 am


Aaand it looks like we're back. I can see all of the photos that were uploaded earlier today now.

laroseforest
 
Posts: 1262

Re: Photos not uploading normally

Post Mon Aug 03, 2020 8:20 pm


Everything is back working now. Thanks, Emily!


Board index PBase Questions and Answers Photos not uploading normally

Who is online

Users browsing this forum: No registered users and 2 guests