Board index PBase Questions and Answers Public Rescent Gallery

Questions and Answers

Public Rescent Gallery

Ask if you need help using PBase.
tenbaset
 
Posts: 13

Public Rescent Gallery

Post Thu Oct 24, 2019 4:30 pm


After a long inactive time I'm back on Pbase. If I upload pictures in existing galleries, everything is working fine. If I do the same thing with a new Gallery, I can't see the notification in public gallery. Since I'm back, I change only the size of uploaded Pictures from 1024 x 681 Pixel to 1280 X 848 Pixel. Using Firefox and Linux.

richo
 
Posts: 218

Re: Public Rescent Gallery

Post Fri Oct 25, 2019 5:25 pm


tenbaset wrote:After a long inactive time I'm back on Pbase. If I upload pictures in existing galleries, everything is working fine. If I do the same thing with a new Gallery, I can't see the notification in public gallery. Since I'm back, I change only the size of uploaded Pictures from 1024 x 681 Pixel to 1280 X 848 Pixel. Using Firefox and Linux.

Do you mean you are not seeing new photos show up in the "[your gallery URL]/root&view=recent" link? Or do you mean uploaded photos to a new gallery do not show up publicly?
The first option could be a caching issue on the server - try logging out, close the browser and log back in. For the other possibility, make sure the gallery is marked "public" and each image is also marked, "public." That should be the default, but possibly in your case it is not?

Finally, we who have been here a very long time, have come to realize that the owners work like "elves" - they do their work in silent behind the scenes, often at night when we all sleep (a marvelous feat since at all times someone in the world is awake). It is possible they are working on the server your galleries are currently on (they eventually get cached out to other front end servers). So maybe after a day or two all will be well?

And really finally, email support@pbase.com - there is not evidence that the owners actually read each post here. ;)

tenbaset
 
Posts: 13

Re: Public Rescent Gallery

Post Sun Oct 27, 2019 3:28 pm


Sorry. My fault. I Was talking about recent uploads https ://pbase.com/galleries.

It's nothing of all you believe. It was over days all the same. After upload there comes nothing in recent uploads. I looked for security. all pictures and galleries are public. I created a new gallery today. And it works fine :evil:

THX for trying to solve the problem


Board index PBase Questions and Answers Public Rescent Gallery

Who is online

Users browsing this forum: No registered users and 2 guests