Board index PBase Questions and Answers Problem uploading images - someone elses image appears!

Questions and Answers

Problem uploading images - someone elses image appears!

Ask if you need help using PBase.
chrisg_62
 
Posts: 4

Problem uploading images - someone elses image appears!

Post Tue Feb 19, 2019 11:36 pm


I'm trying to upload images, and someone else's image appears instead of mine! I eventually managed to delete this, and upload my own image, but
I now have two images the same in my gallery, and I cannot replace them with another nor can I delete them. Pbase seems broken! Please, what is going on?

lance_b
 
Posts: 15

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 4:09 am


This has been happening to me also. You just need to keep at it and eventually you will get it to work. For me, I sometimes had to wait a while before trying again. Whatever the case, it isn't working correctly.

gordg3
 
Posts: 42

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 4:15 am


Uploaded but image vanished.

Uploaded again and so far still there. Will wait until tomorrow to upload any more.

imagine
 
Posts: 3

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 5:52 am


Having the same problem. Someone else's image in my gallery and I can't delete their photo or upload any images of my own.

lynnh
 
Posts: 3194

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 3:06 pm


Happening to me too
All that is gold does not glitter, Not all those who wander are lost; The old that is strong does not wither, Deep roots are not reached by the frost ~ J. R. R. Tolkien

akmc_in_au
 
Posts: 914

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 9:47 pm


lynnh wrote:Happening to me too


And just to spice that up, your entry in my Favourites list just comes up with "Creating Thumbnails" and no image at all. It isn't happening with anyone else's, though I saw this with a couple of PAD galleries on my dashboard as well.

lynnh
 
Posts: 3194

Re: Problem uploading images - someone elses image appears!

Post Wed Feb 20, 2019 11:03 pm


Alan, that's because someone else deleted MY photo from My gallery. After 10 tries, I was able to load my own image successfully. I even received comments on it. Then, a bit later, it was gone altogether. Only comments remain so show me I'm not crazy. LOL
All that is gold does not glitter, Not all those who wander are lost; The old that is strong does not wither, Deep roots are not reached by the frost ~ J. R. R. Tolkien

akmc_in_au
 
Posts: 914

Re: Problem uploading images - someone elses image appears!

Post Thu Feb 21, 2019 2:09 am


lynnh wrote:Alan, that's because someone else deleted MY photo from My gallery. After 10 tries, I was able to load my own image successfully. I even received comments on it. Then, a bit later, it was gone altogether. Only comments remain so show me I'm not crazy. LOL


Someone probably grabbed your image thinking that it was Dough Puck. :D

emily
Site Admin
Site Admin
 
Posts: 716

Re: Problem uploading images - someone elses image appears!

Post Thu Feb 21, 2019 2:13 am


Hello,

We are very sorry about this. There were some problems with the old editor, and some new uploads were going to the wrong destination gallery. The problem is fixed, but we are still tracking down any mis-placed images. If you encounter one and cannot delete it yourself, please send an email with the URL, and we take care of it.

Emily

petros_labrakos
 
Posts: 5

Re: Problem uploading images - someone elses image appears!

Post Mon Nov 11, 2019 10:26 pm


[quote="PaD PROBLEM"]

PaD Doesn't work!!! Happening to me too

is there someone who cares about it ?

or it's a waste of time posting remarks..

richo
 
Posts: 218

Re: Problem uploading images - someone elses image appears!

Post Tue Nov 12, 2019 12:52 am


petros_labrakos wrote:
PaD PROBLEM wrote:
PaD Doesn't work!!! Happening to me too

is there someone who cares about it ?

or it's a waste of time posting remarks..

This forum is more about users helping users where we can. Best email support@pbase.com to get owners attention. Even then there's no guarantee that will work. The issue here appears to have been a server permission issue during the major software update. That should be fixed. Try accessing your gallery from a new IP address...if on Wi-Fi then try cellular data...4G etc. Sometimes that will force you to a new caching server.


Board index PBase Questions and Answers Problem uploading images - someone elses image appears!

Who is online

Users browsing this forum: No registered users and 2 guests