Board index PBase Questions and Answers Geotagging not working --- again.

Questions and Answers

Geotagging not working --- again.

Ask if you need help using PBase.
pegsam
 
Posts: 87

Geotagging not working --- again.

Post Thu May 12, 2016 3:01 pm


I've tried geotagging the past two days and can't get it to work. It seemed to be working fine just prior to that.

piet01
 
Posts: 25

Re: Geotagging not working --- again.

Post Thu May 12, 2016 8:51 pm


I hope they will fix it.

amoxtli
 
Posts: 3173
Location: San Diego, California

Re: Geotagging not working --- again.

Post Fri May 13, 2016 4:28 pm


The geotagging has not worked properly since November 2013.

http://forum.pbase.com/viewtopic.php?f=6&t=47468&sid=2d9a80c5f0b2656b13ca2a1735623781
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

jarekm
 
Posts: 389

Re: Geotagging not working --- again.

Post Fri May 27, 2016 1:55 am


amoxtli wrote:The geotagging has not worked properly since November 2013.

http://forum.pbase.com/viewtopic.php?f=6&t=47468&sid=2d9a80c5f0b2656b13ca2a1735623781


Not quite true, here is one, geotagged in early May 2016 (photo taken 30 April 2016): http://www.pbase.com/jarekm/image/163121612

Jarek

richo
 
Posts: 228

Re: Geotagging not working --- again.

Post Wed Jun 01, 2016 2:23 am


jarekm wrote:
amoxtli wrote:The geotagging has not worked properly since November 2013.

http://forum.pbase.com/viewtopic.php?f=6&t=47468&sid=2d9a80c5f0b2656b13ca2a1735623781


Not quite true, here is one, geotagged in early May 2016 (photo taken 30 April 2016): http://www.pbase.com/jarekm/image/163121612

Jarek


When I click on the view map link it does not take me to that one pin at ground level. Instead, it takes me to the world map with all of the pins for your photos. This is one of the main things that has been broken for a long time now.

jarekm
 
Posts: 389

Re: Geotagging not working --- again.

Post Tue Jun 07, 2016 4:30 am


I submitted a support ticket with Pbase but no response except for the automated acknowledgement email.

Jarek

amoxtli
 
Posts: 3173
Location: San Diego, California

Re: Geotagging not working --- again.

Post Tue Jun 07, 2016 3:39 pm


jarekm wrote:I submitted a support ticket with Pbase but no response except for the automated acknowledgement email.

Jarek


Hence my message: The geotagging has not worked properly since November 2013.

viewtopic.php?f=6&t=47468

The thread above has 59 posts and management acknowledged it in November 2013, yet it has not worked properly since then.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

digitales
 
Posts: 14

Re: Geotagging not working --- again.

Post Wed Jun 15, 2016 2:37 pm


For me either, it's not working for quite a while, but lots of more stuff isn't working properly, only the announcement when you have to pay. What's going on with Pbase. Thinking about quitting, no fun anymore! :(

cendres
 
Posts: 1

Re: Geotagging not working --- again.

Post Tue Jul 05, 2016 9:12 am


I am doing a long job to inventory all the fountains of my town and need absolutely geotagging each one, but this process does not completely work, that is a shame... and I am also thinking about not to pursue paying any more for PBase!


Board index PBase Questions and Answers Geotagging not working --- again.

Who is online

Users browsing this forum: No registered users and 2 guests