Board index PBase Questions and Answers PBase extremely slow...

Questions and Answers

PBase extremely slow...

Ask if you need help using PBase.
jacodub
 
Posts: 13

PBase extremely slow...

Post Thu Aug 20, 2015 1:13 am


Is it only me, or isn't PBase extremely slow to upload pictures and even to show pictures (mine and others') already loaded? :(

dewildean
 
Posts: 256

Re: PBase extremely slow...

Post Fri Aug 21, 2015 2:15 pm


no it's not only you ...

dw_thomas
 
Posts: 468

Re: PBase extremely slow...

Post Fri Aug 21, 2015 3:51 pm


It seems to be erratic -- some days it works fine for me, other days it can be pretty sluggish, but even then sometimes only intermittently for brief periods (and eventually whatever I'm trying to do usually succeeds). The slowly deteriorating optimist in me says maybe there are still some leftovers from the last crisis filtering their way out, after all, DNS stuff has to work it's way out to multiple servers all over the world..

The pessimist says we're adrift without an oar :shock: and the last few years of history might point in that direction. 'Tis a shame, the site could be a Good Thing(tm), especially if all features were working the way they are supposed to.

DaveT

ac
 
Posts: 240

Re: PBase extremely slow...

Post Sat Aug 22, 2015 3:42 pm


Yes, Dave, COULD be a good thing :-)

adalberto_tiburzi
 
Posts: 897

Re: PBase extremely slow...

Post Sun Aug 23, 2015 3:59 pm


Still slow in Rome Italy.
8) Adal

stuartwilson
 
Posts: 8

Re: PBase extremely slow...

Post Sun Aug 23, 2015 4:58 pm


I haven't uploaded in probably a year but have a new project that will require uploading 1000 or so photos. My experience in the last couple of days is that uploading is either really slow or PBase crashes during the upload. I'm talking about uploading only 5-10 zipped images of a small size at a time. I keep getting this response from my server: "Sorry, the website ttb.pbase.com cannot be found".

fishit
 
Posts: 797
Location: Cincinnati, Ohio

Re: PBase extremely slow...

Post Mon Aug 24, 2015 3:00 am


I have same problem, making it harder to log on and enjoy the site.
Expressing concern seems as in the past to go of deaf ears, all other sites I visit seems to be fine.
I have moved some pictures to other site that is faster and more secure, just seems the right thing to do at this point.

digitales
 
Posts: 14

Re: PBase extremely slow...

Post Mon Aug 24, 2015 3:45 pm


I also encounter the same problems, it works very slow and often I get the message " Cannot find the server". Uploading pictures is a problem as well. For many weeks, very annoying. Will they still working on improving the system or is it better to get my stuff off and leave Pbase, :( . Still hope it will improve, but how long will it take.

1heart
 
Posts: 23

Re: PBase extremely slow...

Post Wed Aug 26, 2015 4:27 am


Posted this on another thread: For those who have subscribed to Pbase for any length of time, you should not be surprised that there is little or no customer service. Every once in a while, somebody named Emily will show up and announce they are working on the problem with their servers, and eventually things will be working again for a while, until the next time. Then there will be a big uproar about nobody behind the wheel, and this will drag on, and finally somebody will post a message saying they almost got it fixed, blah blah blah. From what I can gather, they have somebody who checks on the servers once a week, and that is about the extent of their involvement in this site, except to bank our money. The current problems have been going on for some time, I doubt that they invest much in new equipment.

sngreen
 
Posts: 7

Re: PBase extremely slow...

Post Tue Sep 01, 2015 11:18 am


Sign up with flickr, and forget about pBase. You get fast and reliable free terabyte as a bonus.

pBase has been erratic for some time now; sometimes it is slow, sometimes not all frames will load (leaving empty spaces in between); it is getting outdated and not many features have been added since who knows when. It often looks like no-one is really there.

I start thinking the subscription is just not worth it.


Board index PBase Questions and Answers PBase extremely slow...

Who is online

Users browsing this forum: No registered users and 2 guests