Board index PBase Questions and Answers Thumbnails and pictures not showing up

Questions and Answers

Thumbnails and pictures not showing up

Ask if you need help using PBase.
kneale_brownson
 
Posts: 9

Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 12:51 pm


Trying to upload today and the picture doesn't show. Then I noticed half my thumbnails don't show, don't turn into pictures when clicked. What's going on?

ronniedp
 
Posts: 14

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 2:37 pm


Yep, my Pbase is also broken.

imorozoff
 
Posts: 1008

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 2:57 pm


Won't be long now that it's sold or shut down.

dw_thomas
 
Posts: 468

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 4:51 pm


I note that on my profile page there is now a news announcement with a link to:

Pages, Images, Stylesheets Not Loading
Network Problem


The PBase servers are up and running with no problems. There was a networking / DNS issue that is preventing access to servers for some people, but not all.

If you are experiencing missing/broken pages, images, or stylesheets, it is due to this networking issue.

Steps have already been taken to resolve the issue, but it takes time for the changes to propogate through the network. We have done everything we can to resolve this as quickly as possible. Your patience is greatly appreciated while we wait for the update to reach everyone.

Because this is a networking issue, your emails might not reach our servers right away. We will answer your emails as soon as we can.

Thank you.
The PBase Team


So although one frequently gets the impression the site is under absentee landlord conditions, apparently there is still somebody out there. It appeared to me that the site has been rather erratic for several days.

DaveT

enigmawmn
 
Posts: 152

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 5:37 pm


Same here, lots of broken images and yes, I see that they're working on it. Another thing, if anyone from PBase is reading (ha x3), when clicking on FORUM, it leads to a nonexistent form.pbase.com , so take note of that missing "u".

dw_thomas
 
Posts: 468

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 5:48 pm


enigmawmn wrote:Same here, lots of broken images and yes, I see that they're working on it. Another thing, if anyone from PBase is reading (ha x3), when clicking on FORUM, it leads to a nonexistent form.pbase.com , so take note of that missing "u".



Agreed the link on the profile page appears to go to form.pbase.com -- *however* -- operating here that takes me to these forums, as if both are aliases for the same place. But maybe some of the current troubles relate to half of that not processing correctly from some clients.

"Oh what a tangled WWW we weave!"

DaveT

enigmawmn
 
Posts: 152

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 7:04 pm


Now all galleries and even pbase.com are offline for me. The only thing that works is this worthless forum. My fault for having gotten too comfortable with this site for 13 years, but have to start "moving out" :evil:

nolock
 
Posts: 70

Re: Thumbnails and pictures not showing up

Post Tue Aug 11, 2015 10:39 pm


enigmawmn wrote:Now all galleries and even pbase.com are offline for me. The only thing that works is this worthless forum. My fault for having gotten too comfortable with this site for 13 years, but have to start "moving out" :evil:


Everything is back working for me. I think the site got hacked, as both I and visitors to my site were getting redirected to a Chinese site. Sheet happens .... I'm happy with pbase, I like pbase just the way it is, the alternatives have their own set of issues, and I'm staying where I am. This little outage was a mere blip, to me.

mccartney
 
Posts: 94

Re: Thumbnails and pictures not showing up

Post Wed Aug 12, 2015 3:10 am


Still very sporadic here on the west coast of Canada at 8 PM . When I do reach the site, there are missing thumbnails and style sheets not functioning.
Have trying clearing cookies, etc, but still reach the Asian Domain renewal site most of the time.
Barry McCartney Photography - http://www.pbase.com/mccartney

shragaalon
 
Posts: 2

Re: Thumbnails and pictures not showing up

Post Wed Aug 12, 2015 4:53 am


mccartney wrote:Still very sporadic here on the west coast of Canada at 8 PM . When I do reach the site, there are missing thumbnails and style sheets not functioning.
Have trying clearing cookies, etc, but still reach the Asian Domain renewal site most of the time.


I'm not in Canada but have the same problems.

reflectionsbyruth
 
Posts: 449

Re: Thumbnails and pictures not showing up

Post Wed Aug 12, 2015 6:14 am


my logo on my front page is now gone with broken links along with many thumbnails and originals.
WHAT is happening?
The busiest time of the year for art festivals where people are always looking up photos they would like me to place on my own website www.reflectionsbyruth.com and now I can't count on Pbase to have the photos I uploaded?


Board index PBase Questions and Answers Thumbnails and pictures not showing up

Who is online

Users browsing this forum: No registered users and 1 guest