Board index PBase Questions and Answers Direct Linking Denied????

Questions and Answers

Direct Linking Denied????

Ask if you need help using PBase.
reflectionsbyruth
 
Posts: 449

Direct Linking Denied????

Post Thu Jan 16, 2014 1:18 am


I just logged into my PB account and noticed that now my logo is missing and just a square box that says Direct Linking Denied?

What happened?
The direct link is a logo file on my PBase account.
you will see it here. My Logo and business name Reflections by Ruth are now gone?

http://www.pbase.com/reflectionsbyruth

wingspar
 
Posts: 80

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 2:34 am


I’m seeing this with some photos I’ve posted in other forums. Why is this happening?

gpmerfeld
 
Posts: 233

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 3:09 am


I too am seeing this all over my pages, completely ruining any visitor experience. Embarrassing.
Can admin/support please correct this ASAP???!!!

rottweiler
 
Posts: 2

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 4:13 am


same issue here, says 'direct linking denied' everywhere I have linked my photo's

is this going to be resolved soon??

gailmarc
 
Posts: 2

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 5:34 am


Same issue here - most annoying! Some of my pages direct link to images in a hidden (non-public) gallery (for logos, banners and background etc). Once I un-hide the gallery the links are allowed again. Can this please be fixed soon?

mardoli
 
Posts: 585

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 6:33 am


It seems, unfortunately that the problem affects most of PBase accounts.
I suppose we can only wait for PBase management intervention, hoping it will be soon.
Definitely the layout of personalized pages looks horrendous now!
ImageImage
"Arguments are to be avoided; they are always vulgar and often convincing."
~Oscar Wilde~

mardoli
 
Posts: 585

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 7:26 am


gailmarc wrote: Some of my pages direct link to images in a hidden (non-public) gallery (for logos, banners and background etc). Once I un-hide the gallery the links are allowed again.


Marcus is perfectly right, so if temporarily you wish to see the personalized layout of your galleries as it was,
with banners and all, you should make the gallery where you keep your decoration images,
banners and logos public and the access of the links is not denied anymore.
That is all the appearance of your galleries look normal again.

Usually we could keep our pictures of banners and logos in a non-public gallery,
paying simply attention that the single pictures were public.
I hope it will be fixed as it was soon, because it's for nothing to make appear a "service gallery" in the recently updated if we change or add a banner or a button.

In the meanwhile, if you don't mind that your private galleries are public, this is a way to have still all the working links.
ImageImage
"Arguments are to be avoided; they are always vulgar and often convincing."
~Oscar Wilde~

craig_c
 
Posts: 42

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 8:53 am


Yes I'm having the same problem too. I've been on Pbase 10 years, and I've never seen this happen. I clicked on "Advanced" in my gallery settings and I have direct linking enabled. Thanks for looking into this.
Here's a screen shot of my settings:

http://www.pbase.com/craig_c/image/154149233

merriwolf
 
Posts: 121
Location: Eastern Ontario, Canada

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 1:57 pm


I sent an email to PBase support yesterday and got this reply...
I'm sorry for the inconvenience. I have made a request for this to be
looked into. I will email you once I've heard from my administrator.

...but so far this morning nothing has changed.

Gordon W

emily
Site Admin
Site Admin
 
Posts: 716

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 3:40 pm


Hi Guys,

Direct linking should be working normally now. If you experience any problems, please let us know the URL so we can take a look at it.

Thanks,
Emily

yp8
 
Posts: 13

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 3:43 pm


emily wrote:Hi Guys,

Direct linking should be working normally now. If you experience any problems, please let us know the URL so we can take a look at it.

Thanks,
Emily



Hi Emily,

Here's one ... :-)

http://www.pbase.com/yp8

emily
Site Admin
Site Admin
 
Posts: 716

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 3:58 pm


It looks like that background image (image id 80242924) was deleted last January, but was still working because it was in the direct linking cache. We switched to a new direct linking cache system yesterday, which is why it stopped working. It looks like I can still dig that file out of the old cache and restore the image for you if you would like. Just let me know.

Thanks,
Emily

yp8
 
Posts: 13

Re: Direct Linking Denied????

Post Thu Jan 16, 2014 7:17 pm


emily wrote:It looks like that background image (image id 80242924) was deleted last January, but was still working because it was in the direct linking cache. We switched to a new direct linking cache system yesterday, which is why it stopped working. It looks like I can still dig that file out of the old cache and restore the image for you if you would like. Just let me know.

Thanks,
Emily



Hi Emily,

Thx, I managed to fix it, thx for the pointer though ...

lynnh
 
Posts: 3544

Re: Direct Linking Denied????

Post Fri Jan 17, 2014 12:17 pm


I still have the direct linking denied as the background on my profile page.
All that is gold does not glitter, Not all those who wander are lost; The old that is strong does not wither, Deep roots are not reached by the frost ~ J. R. R. Tolkien

mardoli
 
Posts: 585

Re: Direct Linking Denied????

Post Sat Jan 18, 2014 7:30 am


lynnh wrote:I still have the direct linking denied as the background on my profile page.


Are you sure that the picture you used as background image is still present somewhere in your pages?
I tried to locate it, but it appears as if it had been deleted.
My humble suggestion is to check it and then , in case to upload the picture again and to change the link in your CSS putting the new URL.
I think it should work.
I hope it can work
ImageImage
"Arguments are to be avoided; they are always vulgar and often convincing."
~Oscar Wilde~

Next

Board index PBase Questions and Answers Direct Linking Denied????

Who is online

Users browsing this forum: No registered users and 1 guest