Board index PBase Questions and Answers non-public gallery problem

Questions and Answers

non-public gallery problem

Ask if you need help using PBase.
madhg
 
Posts: 3

non-public gallery problem

Post Thu Jun 16, 2022 7:45 pm


I've not added photos to pbase for years, so maybe I'm just rusty or stupid - but here's my problem:

I created a gallery, and in the Security section I unchecked "public gallery". The pbase help says that anyone who knows the URL can view the gallery. But when I try to look at it after logging out of pbase, it asks for a passkey. I have not done anything to activate passkeys. The gallery has URL pbase.com/madhg/test

I'd be grateful for some help,
thanks in advance,
David

akmc_in_au
 
Posts: 924

Re: non-public gallery problem

Post Fri Jun 17, 2022 7:52 pm


madhg wrote:I've not added photos to pbase for years, so maybe I'm just rusty or stupid - but here's my problem:

I created a gallery, and in the Security section I unchecked "public gallery". The pbase help says that anyone who knows the URL can view the gallery. But when I try to look at it after logging out of pbase, it asks for a passkey. I have not done anything to activate passkeys. The gallery has URL pbase.com/madhg/test

I'd be grateful for some help,


I don't want to speculate on how it may have gotten these, but try the procedure for removing it which is described, with screenshots, on this page: https://pbase.com/help/faq&id=554

madhg
 
Posts: 3

Re: non-public gallery problem

Post Fri Jun 17, 2022 9:15 pm


Thanks for this. I tried deleting the password using the checkbox, and got this:

ERROR: 500
NOTES: Modification of a read-only value attempted at /r01/pbase/www/edit.pl line 6405. ,
PBASE_ENV: production
Try Again: https://pbase.com/edit
Go Home

Tomorrow I'll take screenshots.

madhg
 
Posts: 3

Re: non-public gallery problem

Post Sat Jun 18, 2022 10:59 am


madhg wrote:Thanks for this. I tried deleting the password using the checkbox, and got this:

ERROR: 500
NOTES: Modification of a read-only value attempted at /r01/pbase/www/edit.pl line 6405. ,
PBASE_ENV: production
Try Again: https://pbase.com/edit
Go Home


This morning I see that in spite of the ERROR message, deleting the password was successful. So, problem solved.
Thanks again.

emily
Site Admin
Site Admin
 
Posts: 724

Re: non-public gallery problem

Post Sat Jun 18, 2022 12:40 pm


Sorry about this. The error message you got indicates that a new password was being added to the gallery. Most likely, your browser was auto-filling the new password. We have added an indicator that the browser should not auto-fill that password field. We've also fixed the issue that was causing the error message when a new password had been added to a gallery multiple times.
If you go to the Gallery Security tab again and notice that your browser is auto-filling the password field, please email support@pbase.com and let us know what browser (and version) you are using so we can get it fixed.

Thanks,
Emily


Board index PBase Questions and Answers non-public gallery problem

Who is online

Users browsing this forum: DotBot [Bot] and 3 guests