Board index PBase News New Edit Page

News

New Edit Page

emily
Site Admin
Site Admin
 
Posts: 716

Re: New Edit Page

Post Tue Jul 05, 2011 3:04 pm


phillipn wrote:The new edit page is a great improvement - I have a couple of minor problems/frustrations though. Maybe it's just my browser - Safari on XP - as I don't see anyone mentioning the same problems?

1. When I use the new page (or the new 'original' edit page - which isn't - if you see what I mean :D ) to create a new gallery, I can tick the box to make the new gallery my PaD gallery but it doesn't work. It's always left as it was. I have to use the original original edit pages to set my PaD gallery.

2. When uploading using the new drag-drop pages, my 'camera body' info defaults to the correct name, but the type is always 'Other' rather than 'From List' - this causes the camera body on the photo pages to display as plain text rather than a link to the camera page. If it makes any difference, the camera is a Canon EOS 5D. Also, I cannot change it from 'Other' to 'From List' if that's the only change I make on the page - it tells me I haven't changed anything - so I have to change something else as well to make it work.


1. We got the PaD gallery setting working for you. Flagging the PaD gallery when there was no PaD gallery was working, and turning off the PaD gallery was working. The problem was only in changing from the old PaD gallery to the new one. So, it had slipped by us in our testing. Fixed now.

2. The camera body was being extracted and mapped correctly, but the Edit Image page was displaying it as "Other" instead of "From List" when mapped. Fixed now. Any camera, lens, or film that is mapped will display as "From List".

Thanks for pointing these out!
-Emily

phillipn
 
Posts: 506

Re: New Edit Page

Post Tue Jul 05, 2011 7:32 pm


emily wrote:
phillipn wrote:The new edit page is a great improvement - I have a couple of minor problems/frustrations though. Maybe it's just my browser - Safari on XP - as I don't see anyone mentioning the same problems?

1. When I use the new page (or the new 'original' edit page - which isn't - if you see what I mean :D ) to create a new gallery, I can tick the box to make the new gallery my PaD gallery but it doesn't work. It's always left as it was. I have to use the original original edit pages to set my PaD gallery.

2. When uploading using the new drag-drop pages, my 'camera body' info defaults to the correct name, but the type is always 'Other' rather than 'From List' - this causes the camera body on the photo pages to display as plain text rather than a link to the camera page. If it makes any difference, the camera is a Canon EOS 5D. Also, I cannot change it from 'Other' to 'From List' if that's the only change I make on the page - it tells me I haven't changed anything - so I have to change something else as well to make it work.


1. We got the PaD gallery setting working for you. Flagging the PaD gallery when there was no PaD gallery was working, and turning off the PaD gallery was working. The problem was only in changing from the old PaD gallery to the new one. So, it had slipped by us in our testing. Fixed now.

2. The camera body was being extracted and mapped correctly, but the Edit Image page was displaying it as "Other" instead of "From List" when mapped. Fixed now. Any camera, lens, or film that is mapped will display as "From List".

Thanks for pointing these out!
-Emily


Ahh - thanks very much (so quick too!), the camera body selection is working fine - I'll take it as-read that the PaD setting is mended as well :D

murraybowles
 
Posts: 72

Re: New Edit Page

Post Wed Jul 06, 2011 6:13 am


Looks good!

norm4fun
 
Posts: 1628

Re: New Edit Page

Post Sun Aug 07, 2011 11:12 pm


I still prefer the old way to upload and edit. I tried the new way, it is easier if you like to move your photos around, which I don't do. But anyway, I tried uploading and editing the new way, the page doesn't appear in the recent gallerie ???? I uploaded another after, the old way, that one is in the recent gallerie. Just wondering.

mikelong
 
Posts: 670

Re: New Edit Page

Post Fri Aug 12, 2011 10:11 am


Likewise, I prefer the old version - the new once sucks compared to other drag/drops I've used (even Flickr).

mikelong
 
Posts: 670

Re: New Edit Page

Post Fri Aug 12, 2011 10:12 am


Likewise, I prefer the old version - the new one sucks compared to other drag/drops I've used (even Flickr).

ssim
 
Posts: 75

Re: New Edit Page

Post Fri Aug 26, 2011 6:00 pm


I had put off trying this new page and finally did and I must say I love it. I particularly like the fact that it will pick up keywords that you put into the ITPC fields. I would like to see this become the only uploaded/image management utility real soon.

mccartney
 
Posts: 94

Re: New Edit Page

Post Fri Aug 26, 2011 9:52 pm


ssim wrote:I had put off trying this new page and finally did and I must say I love it. I particularly like the fact that it will pick up keywords that you put into the ITPC fields. I would like to see this become the only uploaded/image management utility real soon.


While I do find this new feature to be useful, I still find the old method to be easier in some ways. I would NOT like to see the old edit page replaced with the new.
I would prefer to have both methods available and leave it to the member to decide which they individually prefer. I currently use both tools, just depends what I am doing. :)
Barry McCartney Photography - http://www.pbase.com/mccartney

mikelong
 
Posts: 670

Re: New Edit Page

Post Mon Oct 03, 2011 11:35 am


The drag & drop feature is a drag - like something produced by a high school student in a programming class five years ago.
I alternate between the old & new, but primarily stick with the old. The new is slow, images have to placed in exactly the
right spot to correctly "drop" (the drag works fine, bravo), and it's not at all efficient when creating a clean page layout
that alternates with horizontal and vertical images - are the designers aware that page layouts are generally four columns ?
I'd recommend they check out photoshare sites like Flickr to see how well their drag & drop works. Even FB's feature runs smoother.

http://mikelongphotos.com

petolino
 
Posts: 49

Re: New Edit Page

Post Wed Feb 29, 2012 5:53 pm


The drag-and-drop sequencer seems to be gone from http://beta.pbase.com/edit . What happened?

merriwolf
 
Posts: 121
Location: Eastern Ontario, Canada

Red-lined 'eye' in beta edit page

Post Mon Mar 05, 2012 3:34 pm


Suddenly the 'eye' in the left sidebar of the beta edit page is red-lined for all galleries. One would assume this means they are no longer publicly viewable, but that doesn't appear to be the case. Looks like a glitch that needs to be fixed.

mikelong
 
Posts: 670

Re: New Edit Page

Post Mon Mar 12, 2012 9:45 am


I sent them an email last week, have yet to hear back. Appears the glitches have returned and communication has diminished once again.

emily
Site Admin
Site Admin
 
Posts: 716

Re: New Edit Page

Post Tue Mar 13, 2012 3:37 pm


Hi Everybody,

This is fixed now. The galleries weren't affected. It was a typo in a change to the gallery tree code. We are very sorry for any confusion this caused.

-Emily

jojie_alcantara
 
Posts: 181
Location: Davao City, Philippines

Re: New Edit Page

Post Thu Apr 26, 2012 3:15 am


Hi Emily, having problems with my uploading. Can't seem to upload new photos for several days now. Please help. :(
"A photographer is nothing without his camera." - Eddie Cohen
http://www.kodakerdabawenya.com
http://www.pbase.com/jojie_alcantara

scherrer
 
Posts: 100

Re: New Edit Page

Post Thu Jul 05, 2012 6:59 am


Definitely LOVE it !

I particulerly like the fact that the ORIGINAL INFO, with the size of the images, is now -as it used to be- visible without having to ask for it !

Now, another suggestion: as I'm often using a 1.4 ou 2x CONVERTER on my long lens(es), could it be possible to ad, In the lens list, the converters, eg. Nikon TC20-E II, so that it is kept in memory, FOLLOWING THE LENS IT'S CONNECTED TO ? (example: AF-S VR II 300Mm f/2.8G IF-ED + TC20-E !!

:D
J-P.

PS? Excuse my writing.... english not being my mothertongue, I hope my text above makes sense ?!?

PreviousNext

Board index PBase News New Edit Page

Who is online

Users browsing this forum: No registered users and 2 guests