Board index PBase News New Forum

News

New Forum

prinothcat
 
Posts: 662

Re: New Forum

Post Sat Mar 29, 2008 4:00 pm


A minor niggle to be sure but how about a global/top level "mark all posts read" button so that one can do this with out go in to each forum individually?

dang
 
Posts: 3780

Re: New Forum

Post Sat Mar 29, 2008 4:57 pm


Link at the bottom of the "Board Index" page already: "Mark forums read"

prinothcat
 
Posts: 662

Re: New Forum

Post Sun Mar 30, 2008 4:22 pm


dang wrote:Link at the bottom of the "Board Index" page already: "Mark forums read"

Ah ha.. in very small font at very bottom of page... I never looked there since I rarely get below the equipment list.... Perhaps a second link at eh top .. like the A under the help tab for shifting the font size....

nkirby
PBase Admin
PBase Admin
 
Posts: 63

Re: New Forum

Post Mon Mar 31, 2008 3:08 pm


prinothcat wrote:
dang wrote:Link at the bottom of the "Board Index" page already: "Mark forums read"

Ah ha.. in very small font at very bottom of page... I never looked there since I rarely get below the equipment list.... Perhaps a second link at eh top .. like the A under the help tab for shifting the font size....


You can also mark all threads of a particular forum as 'read' from inside that forum with 'Mark Topics Read' in the top right.

djwixx
 
Posts: 1360

Re: New Forum

Post Wed Apr 02, 2008 1:17 pm


Is there a time limit to post responses in the forums? I get message "The submitted form was invalid. Try submitting again." and it seems to happen if I take more than X mins/secs to reply.

dougj
 
Posts: 2276

Re: New Forum

Post Wed Apr 02, 2008 1:41 pm


Dave, I see the same thing and it does appear to be a timing issue.

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Wed Apr 02, 2008 2:40 pm


Yeah, I've seen it before. I can tinker with things that are time-related to see if I can set the limit a little higher.
Okay, I'm fairly sure the problem is the session length. There won't be a fix to this issue, but the form should submit correctly after you get that message.

djwixx
 
Posts: 1360

Re: New Forum

Post Wed Apr 02, 2008 3:07 pm


nooutlet wrote:Yeah, I've seen it before. I can tinker with things that are time-related to see if I can set the limit a little higher.
Okay, I'm fairly sure the problem is the session length. There won't be a fix to this issue, but the form should submit correctly after you get that message.


Clicking back and resubbing does work. It can be a little frustrating. I suspect I'll get in the habit of composing reply 'offline' then pasting and posting.

dougj
 
Posts: 2276

Re: New Forum

Post Wed Apr 02, 2008 4:09 pm


I can live with it, it's a small point. Nooutlet, maybe you could add some text as information when someone opens up the dialog box for a new post or reply that explains it. Just a few words should be enough, and this should reduce any confusion.

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Thu Jul 17, 2008 9:21 pm


I ended up changing the error message per pinemikey's suggestion as you will no doubt inevitably notice.
A new change to the forum is that friends and foes just became more useful! Now threads started by friends will show up as green and those started by foes will show up as reddish.
Feedback?

dang
 
Posts: 3780

Re: New Forum

Post Thu Jul 17, 2008 11:06 pm


nooutlet wrote:I ended up changing the error message per pinemikey's suggestion as you will no doubt inevitably notice.
A new change to the forum is that friends and foes just became more useful! Now threads started by friends will show up as green and those started by foes will show up as reddish.
Feedback?


Oh Man.... Sorry, I'd already posted to another thread.

The reason we put someone on our ignore list is to avoid, rather than having attention called to.
I'd personally rather not see their posts at all.

akmc_in_au
 
Posts: 920

Re: New Forum

Post Fri Jul 18, 2008 11:45 am


dang wrote:
nooutlet wrote:I ended up changing the error message per pinemikey's suggestion as you will no doubt inevitably notice.
A new change to the forum is that friends and foes just became more useful! Now threads started by friends will show up as green and those started by foes will show up as reddish.
Feedback?


Oh Man.... Sorry, I'd already posted to another thread.

The reason we put someone on our ignore list is to avoid, rather than having attention called to.
I'd personally rather not see their posts at all.


I'd agree, but I'm not sure that the BB software makes provision for that. And I have to admit, I find that having them highlighted in red actually helps me to mentally filter them out more easily... though that may just be a personal thing.

Without wishing to name names, we know who's probably on more foes list than anyone else and that person usually just creates and posts to their own threads anyway. The blue text on a red background seems more "faded" to me than the text on the standard grey background, so it serves the purpose of just moving the eye along. But again, that could be a personal thing.

akmc_in_au
 
Posts: 920

Re: New Forum

Post Sat Jul 19, 2008 11:29 am


nooutlet wrote:I ended up changing the error message per pinemikey's suggestion as you will no doubt inevitably notice.
Feedback?


I'm not sure if something broke when you did that, but now I'm getting the "Oops" message on pretty much every submission. (Anyone else?) I even got it on one edit earlier today which involved me typing a handful of characters and hitting [Submit]; it took only a few seconds.

The other thing - and I'm not sure whether this was a one-off - I noticed that when I submitted my entries into the current S&T competition I simply couldn't get a preview. I kept getting the "oops" message. I had to just go ahead and submit the message, which did work.

flemmingbo
 
Posts: 435
Location: Denmark, Copenhagen

Re: New Forum

Post Sat Jul 19, 2008 2:55 pm


Yep, every single post no requires submit x 2 no matter how fast I type and click submit :D
Flemming Bo Jensen Photography
Gallery: http://www.pbase.com/flemmingbo
My photography blog: http://flemmingbo.wordpress.com

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Sat Jul 19, 2008 3:39 pm


I did one other thing while trying to get rid of that message altogether. I've changed it back and this post is testing whether that helped.

PreviousNext

Board index PBase News New Forum

Who is online

Users browsing this forum: No registered users and 1 guest