Board index PBase News New Forum

News

New Forum

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

New Forum

Post Thu Mar 20, 2008 3:10 pm


Hey guys. We're going live with the new forums, but we're going to need to disable posting for a few hours so that posts aren't lost between now and when the forums come up.

I'll estimate that it will take 5 hours. You will still be able to see these forums, but you won't be able to post.

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Thu Mar 20, 2008 5:57 pm


The new forum is here. Rejoice.

slug
Site Admin
Site Admin
 
Posts: 598

Re: New Forum

Post Thu Mar 20, 2008 7:33 pm


Nooutlet's been working on this forum upgrade for a while now. Repeatedly testing the whole upgrade from the old forums so the process would go smoothly.

Aside from the new look, the forum upgrade provides many new features including hierarchical forums which will allow us to create more forums as needed without cluttering up the main listing.

-slug

fayewhite
 
Posts: 362

Re: New Forum

Post Thu Mar 20, 2008 7:42 pm


awesome!

yardbird
 
Posts: 613
Location: Palatine, IL

Re: New Forum

Post Thu Mar 20, 2008 7:50 pm


Very neat! I like it! Two new features in a week. Do we expect the printing feature also this week? :)
___________________________________
Karthik Raja Photography - https://www.beautifulworld.photography/
Incredible India at http://www.incredibleindiaphotos.com

yardbird
 
Posts: 613
Location: Palatine, IL

Re: New Forum - feature or bug? :)

Post Thu Mar 20, 2008 8:05 pm


Hey not sure if this is how you meant it to be but I noticed that the address for the forums is no longer forum.pbase.com but form.pbase.com. Also, if I do type in forum.pbase.com as I do quite often to get here it takes me to the old forums.

Would it be possible to redirect forum.pbase.com to the new forums and save the old forums in a different address?

Cheers
Karthik
___________________________________
Karthik Raja Photography - https://www.beautifulworld.photography/
Incredible India at http://www.incredibleindiaphotos.com

nkirby
PBase Admin
PBase Admin
 
Posts: 63

Re: New Forum - feature or bug? :)

Post Thu Mar 20, 2008 8:19 pm


yardbird wrote:Hey not sure if this is how you meant it to be but I noticed that the address for the forums is no longer forum.pbase.com but form.pbase.com. Also, if I do type in forum.pbase.com as I do quite often to get here it takes me to the old forums.

Would it be possible to redirect forum.pbase.com to the new forums and save the old forums in a different address?

Cheers
Karthik


This is part of the moving process. It will soon be back to forum.pbase.com.

erichmangl
 
Posts: 2445
Location: Vienna, Austria

Re: New Forum

Post Thu Mar 20, 2008 9:29 pm


looks fine !
first thing i tried was to add genghis45 to "foe"-list, but that does not work

srijith
Moderator
 
Posts: 2321
Location: Amsterdam

Re: New Forum

Post Thu Mar 20, 2008 9:33 pm


This is cool! Impressive transition and nice overall work guys!

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Thu Mar 20, 2008 9:36 pm


erichmangl wrote:looks fine !
first thing i tried was to add genghis45 to "foe"-list, but that does not work


Oh wow. I'll look into that, but I can't imagine off hand why it wouldn't. It worked fine for me. What happened when you tried?

srijith wrote:This is cool! Impressive transition and nice overall work guys!


Thanks. I've never considered myself to have much of an eye for webpage styles until now.

srijith
Moderator
 
Posts: 2321
Location: Amsterdam

Re: New Forum

Post Thu Mar 20, 2008 9:45 pm


Quick question - what happens if I change the password using the UCP's "Profile" options. Does it update the whole PBase account setting?

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Thu Mar 20, 2008 9:47 pm


No and I guess you found something for me to take out of the UCP.

akmc_in_au
 
Posts: 920

Re: New Forum

Post Thu Mar 20, 2008 10:05 pm


nooutlet wrote:
erichmangl wrote:looks fine !
first thing i tried was to add genghis45 to "foe"-list, but that does not work

Oh wow. I'll look into that, but I can't imagine off hand why it wouldn't. It worked fine for me. What happened when you tried?


Nope, didn't work for me either.
- I went to the User Control Panel and selected the Friends and Foes tab;
- Selected Manage Foes;
- Selected the Find a Member link;
- Entered the user name in the resulting dialog and selected Search;
- The user name was returned so I checked the box and clicked the [Select Marked] button;
- Clicked the [Submit] button;
- Got a dialog asking me "Are you sure you wish to carry out this operation" and clicked the [Yes] button;
- Found myself back at the Friends and Foes tab with "No foes defined".

I tried this with both of the people whose threads I skip over (neither of which are admins or moderators) and got the same result both times.

I was curious to see how well this worked, because one potential downside of the new Forum design is that it doesn't have a separate column showing the thread originator. This was a useful guide to which threads to skip over. I know that it's still shown in the column on the left, but it seems harder to spot there; though that may simply be a case of needing a little time to adapt to the new format.

nooutlet
PBase Admin
PBase Admin
 
Posts: 249

Re: New Forum

Post Thu Mar 20, 2008 10:15 pm


Yes, this is true. I've since figured out why Friends/Foes won't work. It will be fixed eventually as an indirect result of fixing sessions. It might be awhile, it's a frustrating bug. Also, there may be other things like deleting messages from your inbox that won't work until I fix the session handling.

dougj
 
Posts: 2276

Re: New Forum

Post Thu Mar 20, 2008 10:40 pm


Nice look & feel, well done guys!

Next

Board index PBase News New Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron