Board index Equipment Photo Editing Software Lightroom 2.4 colour problem when uploading to web

Photo Editing Software

Lightroom 2.4 colour problem when uploading to web

pamknowler
 
Posts: 2

Lightroom 2.4 colour problem when uploading to web

Post Tue Jul 14, 2009 7:59 am


I am using the 30 day trial of Lightroom 2.4 and have found the editing tools excellant. I then tried to upload my photos to the web to put them on this site. As soon as I click on "save to web" I lose a lot of the colour. The image when i have uploaded it is very washed out. I never had any problem using CS2 alone but even if I export the photo to CS2 and then save to web I lose the colour. I have asked this question on another photo forum but have had no help so far. I have a few days left on the trial but am now completely undecided as to whether to buy the software. Thanks for any help Pam

dougj
 
Posts: 2276

Re: Lightroom 2.4 colour problem when uploading to web

Post Tue Jul 14, 2009 8:25 am


Pam - the most common cause of color problems is the color space of the photo. Programs may be working in a color space like Adobe RGB, ProPhoto, etc. and when the photo is saved it retains this color space. Most browsers and other programs are not 'color space aware' and assume everything is in sRGB, resulting in lower saturation, flat colors, etc. I suggest you check that the final photo for the web is converted to sRGB and the sRGB color space is assigned to the photo.

pamknowler
 
Posts: 2

Re: Lightroom 2.4 colour problem when uploading to web

Post Tue Jul 14, 2009 5:55 pm


Thanks for your help Doug i will check this out. I should have warned you I am completely comuter illiterate (well i seem to be just lately) so this may take some time working out.
Thanks
Pam


Board index Equipment Photo Editing Software Lightroom 2.4 colour problem when uploading to web

Who is online

Users browsing this forum: CCBot and 0 guests