Board index PBase Questions and Answers issues with direct linking

Questions and Answers

issues with direct linking

Ask if you need help using PBase.
mbaumser
 
Posts: 31

issues with direct linking

Post Sat Dec 08, 2012 9:05 pm


Not sure if this is related to the issues with thumbs but I'm having spotty issues when direct linking to images. Some are fine and some I get little box with x
this image for example posted fine on pbase http://www.pbase.com/mbaumser/image/147754539 but won't display when direct linked
Image

mdlempert
 
Posts: 144

Re: issues with direct linking

Post Mon Dec 10, 2012 3:20 am


Same here.

isolaverde
 
Posts: 215

Re: issues with direct linking

Post Mon Dec 10, 2012 4:27 pm


And perhaps a message: "Waiting for m9.i.pbase.com... ?

Peter

cits_4_pets
 
Posts: 1186
Location: Walnut Creek, CA

Re: issues with direct linking

Post Tue Dec 11, 2012 3:57 am


Some images that are embedded do not show up and when trying image link get a page with "The image (image address)/medium.jpg" cannot be displayed because it contains errors. I can view the image fine when clicking on it's thumbnail. Have pasted the address into html to make sure it is correct. http://www.pbase.com/cits_4_pets/image/147804296
Flo
Cits 4 Pets where Happy Pets Go with the Flo
http://www.pbase.com/cits_4_pets/
My Firefox Personas (themes/skins for your web browser)

zak355
 
Posts: 181

Re: issues with direct linking

Post Wed Dec 12, 2012 6:15 pm


I've been getting red x's too for the past few days

mainecruising
 
Posts: 35

Re: issues with direct linking

Post Thu Dec 13, 2012 6:56 pm


Me too!!! I have even deleted the image and uploaded it a second time but still won't direct link... Guess I am not alone...

Any fix for this?

mattjkphoto
 
Posts: 1

Re: issues with direct linking

Post Thu Dec 13, 2012 7:59 pm


same here. no reply from tech support

mvanrheenen
 
Posts: 1

Re: issues with direct linking

Post Thu Dec 13, 2012 9:15 pm


I was wondering about that. Some uploaded images work at some sizes, others don't at any size.

wildoat
 
Posts: 22

Re: issues with direct linking

Post Thu Dec 13, 2012 9:24 pm


This is very annoying, it is after all part of the service for which we are paying, surprised there has been no comment from admin,
I am seriously not impressed they have not even acknowledged the issue!

Perhaps I won't renew my subscription next time!

kstuebin
 
Posts: 1487

Re: issues with direct linking

Post Thu Dec 13, 2012 11:26 pm


And the pb-image tag which was fixed isn't working again. I know it's OT for the thread but I didn't want to start a new one. It may be related anyway.

mainecruising
 
Posts: 35

Re: issues with direct linking

Post Thu Dec 13, 2012 11:56 pm


Still happening. Just uploaded some more images and they are not able to be linked..

This one for example..

Image

Oh hey look at that it won't even work here........ :lol: :mrgreen: :mrgreen:

murraybowles
 
Posts: 66

Re: issues with direct linking

Post Fri Dec 14, 2012 5:13 pm


I had the same thing happen yesterday and in a couple of repost attempts today. 11 images out of 20 fail.

jabtas
 
Posts: 80

Re: issues with direct linking

Post Mon Dec 17, 2012 9:34 am


Still happening with my images, any news ???

wildoat
 
Posts: 22

Re: issues with direct linking

Post Wed Dec 19, 2012 4:14 pm


Would be very nice to know what the reason is!

wildoat
 
Posts: 22

Re: issues with direct linking

Post Thu Dec 20, 2012 10:10 am


Sent an Email to Slug, credit to him he got on it right away and it has been fixed.

Totally impressed with the prompt action, I know what to do in the future if I have problems.

Merry Christmas everyone

Kind regards

Tony


Board index PBase Questions and Answers issues with direct linking

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests