Board index PBase News PBase Maps Updates

News

PBase Maps Updates

ckirby
PBase Admin
PBase Admin
 
Posts: 85

Re: PBase Maps Updates

Post Tue Jun 24, 2008 9:41 pm


We recently fixed the weirdest bug I've ever come across. I'm sure many of you experienced sluggish response times when looking at your own galleries (in contrast with fairly snappy response times when looking at other people's), even response times ranging from 3 seconds (still too slow for my liking) to 5+ minutes (if you actually let it load for that long). This behavior is no more. As long as you have a decent internet connection the response times for browsing your own galleries should now be less than a second for most people.

nolock
 
Posts: 64

Re: PBase Maps Updates

Post Wed Jun 25, 2008 12:38 am


Thanks! U R doing a bang-up job... everything perfect!

dang
 
Posts: 3780

Re: PBase Maps Updates

Post Wed Jun 25, 2008 3:15 am


Thanks for the update, though I haven't noticed any difference this evening. Galleries have had a glitch which began when discussion about thumbs being switched over to the current system, or statcounter addition (for time reference). Gallery pages (including edit) begin to load, seem to hang momentarily & re-load again. Not trying to burst any bubbles, but it's far from loading as smooth and fast as before. Hope this doesn't sound like I'm complaining, just mentioning it so you'd be aware. I appreciate all the hard work you guys are putting in.
Thanks again!

dang
 
Posts: 3780

Re: PBase Maps Updates

Post Wed Jun 25, 2008 4:35 am


Oops... sorry, wasn't thinking concerning Maps.
Maps are loading much faster than I've seen before, thanks!

claude_m
 
Posts: 99

Re: PBase Maps Updates

Post Fri Jun 27, 2008 6:58 am


Hello,

Tested the search function for my own user name , there is a problem with gallery name including french diacritics signs
eg: Château de versailles (Castle of Versailles) becomes ch?eau
thank you
claude

ckirby
PBase Admin
PBase Admin
 
Posts: 85

Re: PBase Maps Updates

Post Mon Jun 30, 2008 3:57 pm


claude_m: I believe I fixed the bug causing diacritics to not display properly.

I just finished writing up some FAQ on the help pages for PBase Maps at http://www.pbase.com/help/maps . If there are any questions you would like me to add to the help file, let me know.

claude_m
 
Posts: 99

Re: PBase Maps Updates

Post Tue Jul 01, 2008 7:32 am


It is Ok now , thank you
ckirby wrote:claude_m: I believe I fixed the bug causing diacritics to not display properly.

I just finished writing up some FAQ on the help pages for PBase Maps at http://www.pbase.com/help/maps . If there are any questions you would like me to add to the help file, let me know.

moxfactor
 
Posts: 317

Re: PBase Maps Updates

Post Tue May 05, 2009 9:24 am


just realized there's this new map thing... it's easy to figure out how to use(much easier than Panoramio btw), and response is very quick.

question: atm, is the map feature locked into western ISO encoding? i can seem to get any of my chinese/japanese words coming out, and switching encoding doesn't affect the map. is there anyway around this?

a small suggestion, one i'm not sure if it's easy to do or not. how hard is it to program in mouse wheel zooming, and zooming to mouseover target? it's not a must of course, but if you guys get a chance, this would be very welcomed, and would make browsing detailed areas of the map much easier.

thank you so much. i'm very impressed with this feature!

andrin
 
Posts: 3

Re: PBase Maps Updates

Post Fri Feb 15, 2013 6:48 pm


Pbase maps does not seem to work today.
I can not geotag my images and the links to pbase maps of images that I had geotagged are just giving to me the "Not Found" message.
Any idea about this? or when it will be solved?

Previous

Board index PBase News PBase Maps Updates

Who is online

Users browsing this forum: No registered users and 3 guests