Board index PBase News Images Coming From Akamai

News

Images Coming From Akamai

emily
Site Admin
Site Admin
 
Posts: 647

Images Coming From Akamai

Post Mon Sep 24, 2012 2:08 pm


Hey Everybody,

We just wanted to update you on some changes that are taking place at PBase. Some images will now start coming from a service called Akamai, a service which specializes in serving content worldwide. This should make images load faster for everybody since Akamai has servers all over the world. We have been doing a lot of testing for a while now without any problems, but we have not been able to test loading images from other countries. So, if you experience slow or broken images, please be sure to let us know the page url, the location of the image on the page, and your physical location.

Wishing you speedy images!
Emily

lainesphotos
 
Posts: 979

Re: Images Coming From Akamai

Post Tue Sep 25, 2012 10:18 pm


Thank you Emily!

ac
 
Posts: 236

Re: Images Coming From Akamai

Post Sat Oct 13, 2012 2:44 pm


Good idea, but not not useful. Eastern Europe .

emily
Site Admin
Site Admin
 
Posts: 647

Re: Images Coming From Akamai

Post Mon Oct 15, 2012 3:58 pm


ac wrote:Good idea, but not not useful. Eastern Europe .

Hi ac,

I'm not quite sure what you mean. If you could give some more details, that would be really helpful.

Thanks,
Emily

10kzoomfz
 
Posts: 343

Re: Images Coming From Akamai

Post Fri Oct 19, 2012 3:08 am


Emily,

I use to have an automatic slide show at the top of my home page of a few dozen images in medium size. Now there's nothing but a Red X. If I click on the Red X it brings me to the file where all the images still are. Been like this for a day or two that I'm aware of. What the hell gives?? Any connection to the new service called Akamai?? :x
---------------------------------------------------
10kzoomfz
You can't see the forest when you sneeze.

emily
Site Admin
Site Admin
 
Posts: 647

Re: Images Coming From Akamai

Post Fri Oct 19, 2012 6:41 pm


We are sorry about the slideshow problem. The problem was not related to the Akamai service, but had to do with a small change we made to all slideshows. Only some slideshows were affected and did not get caught in our testing. The problem is fixed now.

Thanks,
Emily

jypsee
 
Posts: 1202

Re: Images Coming From Akamai

Post Fri Nov 02, 2012 4:31 pm


This slideshow has been non-working for quite some time. My niece likes to show people her wedding photos and she no longer can.

http://www.pbase.com/jypsee/wedding&view=slideshow

emily wrote:We are sorry about the slideshow problem. The problem was not related to the Akamai service, but had to do with a small change we made to all slideshows. Only some slideshows were affected and did not get caught in our testing. The problem is fixed now.

Thanks,
Emily
Canon: 7D;5D;40D;16-35L;400L;80-200L;100f/2.8;85f/1.8;50f/1.4;28f/1.8;20f/2.8;28-135IS;
Pentax: K10D and kit lens; 50f/1.4

emily
Site Admin
Site Admin
 
Posts: 647

Re: Images Coming From Akamai

Post Thu Nov 08, 2012 6:34 pm


jypsee wrote:This slideshow has been non-working for quite some time. My niece likes to show people her wedding photos and she no longer can.

http://www.pbase.com/jypsee/wedding&view=slideshow

emily wrote:We are sorry about the slideshow problem. The problem was not related to the Akamai service, but had to do with a small change we made to all slideshows. Only some slideshows were affected and did not get caught in our testing. The problem is fixed now.

Thanks,
Emily


I only see things hanging on an image from your stylesheet. You have linked to an image using the domain genji.image.pbase.com which is invalid. When you are direct linking to an image, you need to use the http://www.pbase.com/image/image_id/size.jpg method. It will always work. Once you get that updated, the slideshow should start working fine.

Thanks,
Emily

natureart
 
Posts: 27

Re: Images Coming From Akamai

Post Thu Nov 15, 2012 8:19 am


I''m not sure if this is the same problem.
I had running on my Root gallery a slideshow of a number of images form my site.
In the description i have the following typed for that

[color=#000040]....... SLIDESHOW(134735315 ,136702882 ,123621760 ,137664252 ,140938471 ,126329534 ,143107454 ,126888483 ,145668579 ,143401887 ,146084258 ,142625132 ,141707322 ,145193330 ,135865047 ,127224888 ,134152471 ,137449312 ,147247709 ,145237022 ,143105574 ,145218136 ,144620826 ,134399555 ,143397558 ,143127959 ,145193331 ,136067785 ,137445717 ,128409983 ,135453402 ,143573400 ,145557098 ,144153673 ,136704222 ,126849800 ,124331328 ,137014771 ,140937617 ,134356548 ,133299012 ,134489222 ,143109237 ,144428595 ,143601818 ,146192985 ,143627970 ,123033933 ,127784027 ,146958324 ,size=large, delay=3, loop=yes, link=image, random=yes)
...........[/color]

The numbers are the URL numbers of the image once it is opened.
The first number, an image of a Little owl opens when I click on the image in the slideshow.
All the others used to work in this way, but now they don't.

I get in differnet colours of screens always the same message, but the message also apperas everytime in a different font.
Bad Image Reference
The Image ID specified in the URL does not exist. It was probably deleted, but verify the URL.

You can try and see.

The idea was: Visitor of my site can see images in a slideshow and click through to the pages they like to see.
In this way they do not have to open different galleries.

Can this be solved ?? Would be so nice, This is the mainenterence to my galleries.
Pleas PBASE help me, I am facing too many problem and shortcoming on your services.
I like to run my galleries as I was used to since March 2010. I do not wnat to have problems for so long as it takes now.
I started my galleries at PBASE because it was easy to handle and it looks nice and it had so much possibilities and I do not have t have that much of website design. Now since last summer it is unfortuneately getting worse. :cry: :cry: :cry:

Kind regards,
Art Wittingen

emily
Site Admin
Site Admin
 
Posts: 647

Re: Images Coming From Akamai

Post Fri Nov 16, 2012 6:12 pm


This slideshow issue should be fixed now. Let us know if you experience any more problems.
Thanks,
Emily

natureart
 
Posts: 27

Re: Images Coming From Akamai

Post Fri Nov 16, 2012 7:01 pm


Yes !!!!
Great effort, thank you so much for your prompt reply and solution
For me is now only the the FULL EXIF still an issue,since June, even with new uploader.
But great you solved this.
Art

metalfanatic
 
Posts: 19

Re: Images Coming From Akamai

Post Mon Nov 18, 2013 9:34 pm


Hi Emily, something going wrong in Show and tell subforum, the most pics don't displayed. what's happened? :shock:

Regards from Vienna,
Walter

emily
Site Admin
Site Admin
 
Posts: 647

Re: Images Coming From Akamai

Post Tue Nov 19, 2013 6:28 pm


Hi Walter,

These should be mostly fixed now. There was an issue with the PB-Image bbcode button, which is now fixed. There is also an issue with direct linking that is affecting some images, and we are working on that now.

Thanks,
Emily


Board index PBase News Images Coming From Akamai

Who is online

Users browsing this forum: Google [Bot] and 1 guest